FAQ RSRBRFAQ RSRBR FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   CalendrierCalendrier
 ProfilProfil   Sujets surveillésSujets surveillés   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   S'enregistrerS'enregistrer ConnexionConnexion

[résolu]Probleme avec paint.net

 
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.
Translate  
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Arno101
Pilote novice
Pilote novice



Inscrit le: 21 Déc 2008
Age: 42
Messages: 55
Localisation: Rachecourt sur Marne (52)




france
              


MessagePosté le: Ven 3 Avril 2009 18:00:48    Sujet du message: [résolu]Probleme avec paint.net Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

J'ai essayé de faire un skin avec le template de la Focus 06 sur paint.net mais je n'arrive pas à le sauvegarder en.psd, il me met "erreur" a la création de l'aperçu; je vois pas pourquoi alors que j'arrive a les ouvrir sans soucis.
Autre probleme: j'ai aplati et enregistré ce même fichier en.dds, je zip mes fichiers external.dds, external scrape.dds, external transparent.dds; je les applique avec skin manager, jusque là tout va bien mais dans le jeu j'ai toujours l'ancien skin!! qu'est ce qui va pas? je suis paumé là. Brick wall Brick wall Brick wall


Dernière édition par Arno101 le Ven 10 Avril 2009 13:47:15; édité 1 fois
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Ze Rallyman du 13
Manager écurie
Manager écurie



Inscrit le: 29 Nov 2007
Age: 29
Messages: 1845
Localisation: Bouc-Bel-Air (13)


Ecurie: P2R Compétition

france
              


MessagePosté le: Ven 3 Avril 2009 21:27:51    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Essaie de prendre tous tes fichiers external.dds, _scrape.dds etc... et de les copier-coller simplement dans le dossier RBR\Cars\FOCUS06\textures\ et vois si ça marche !
_______________________

Mes skins --> Pour RBR || Pour RFactor
W.I.P. C/C de Bouc-Bel-Air
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
condo12
Modérateur
Modérateur



Inscrit le: 08 Jan 2008
Age: 36
Messages: 555
Localisation: Saint Sernin 12

Team: hexis racing


france
              


Adhérent Association
MessagePosté le: Sam 4 Avril 2009 08:46:55    Sujet du message: Re: Probleme avec paint.net Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Arno101 a écrit:
J'ai essayé de faire un skin avec le template de la Focus 06 sur paint.net mais je n'arrive pas à le sauvegarder en.psd, il me met "erreur" a la création de l'aperçu; je vois pas pourquoi alors que j'arrive a les ouvrir sans soucis.


le plus simple est de sauvegarder en .pdn(format paint.net)

Arno101 a écrit:
Autre probleme: j'ai aplati et enregistré ce même fichier en.dds, je zip mes fichiers external.dds, external scrape.dds, external transparent.dds; je les applique avec skin manager, jusque là tout va bien mais dans le jeu j'ai toujours l'ancien skin!! qu'est ce qui va pas? je suis paumé là. Brick wall Brick wall Brick wall


je te conseile la methode de Ze et surtout regarde bien que tes 3 fichiers s'appellent bien:
-focus_wrc06_external.dds
-focus_wrc06_external_scrape.dds
-focus_wrc06_external_transparent.dds
_______________________
qui pisse loin menage ses chaussures
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
Arno101
Pilote novice
Pilote novice



Inscrit le: 21 Déc 2008
Age: 42
Messages: 55
Localisation: Rachecourt sur Marne (52)




france
              


MessagePosté le: Sam 4 Avril 2009 11:29:22    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Merci les gars ça venait bien des fichiers qui était mal nommés: focus_06 au lieu de focus_wrc06!!! j'avais pas fait attention! Merci encore, là ça fonctionne. Maintenant je recommence à partir du template et j'essaye d'enregistrer au format paint.net, ça devrait marcher comme ça, j'y avais pas pensé non plus Rolling Eyes
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses. Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Copyright © rallyesim.fr 2007 - Contact : Administrateurs
Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005


rallyesim topic RSS feed 


Thème Basé sur Poudlard Blue de Perfect RPG :: Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

Page générée en : 0.3812s (PHP: 79% - SQL: 21%) - Requêtes SQL effectuées : 28 - Compression GZIP activée - Debugage activé