FAQ RSRBRFAQ RSRBR FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   CalendrierCalendrier
 ProfilProfil   Sujets surveillésSujets surveillés   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   S'enregistrerS'enregistrer ConnexionConnexion

Bug graphique

 
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.
Translate  
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
thibrallye
Apprenti pilote
Apprenti pilote



Inscrit le: 30 Nov 2007
Age: 31
Messages: 15
Localisation: Colombelles/Caen 14




france
              


MessagePosté le: Lun 9 Février 2009 16:59:17    Sujet du message: Bug graphique Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Bonjour, cela fait pas mal de temps que j'utilise RSRBR que je trouve magnifique...

Merci à tous !! et Bravo !!!

Merci aussi depuis quelques mois pour les nouveaux physics de la M3
Ca c'est une vraie propulsion, (un jour, j'espère quelqu'un trouvera une astuce pour le frein à main)

Mais voila,depuis quelque temps, j'ai un petit problème

Dans certaine ES, mon ecran se freeze (le son aussi) pendant quelques secondes voir minutes...

QUand je réussi à enfin retourner dans le menu, il se présente sous cette forme :





avec RSRBR08 et maintenant avec RSRBR09 mis sur une installation propre


Quelqu'un peut m'aider?



Merci

Thibault
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Lun 9 Février 2009 17:53:20    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Télécharges et lances l'utilitaire de dépannage de RSRBR. (DepannageRSRBR.exe)
Une fois l'utilitaire lancé cliques sur le bouton "Lancer la vérification des fichiers".
Quand l'analyse sera terminée, ne sélectionnes rien, ne fais rien, reviens directement ici, et fait un clic droit puis "Coller" dans ton message sans rien supprimer au texte qui s'affiche.
Tu pourra mettre un commentaire après le bloc qui se sera tapé tout seul Smile
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
thibrallye
Apprenti pilote
Apprenti pilote



Inscrit le: 30 Nov 2007
Age: 31
Messages: 15
Localisation: Colombelles/Caen 14




france
              


MessagePosté le: Lun 9 Février 2009 18:01:16    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Citation:
Version de l'utilitaire de dépannage : 4.7.8
Type d'installation de RSRBR2009 : Complète
Version du fichier d'installation : 1.1.0.0
Version de l'update prise en charge par cet utilitaire : 03
________________________________________________________________________________
Configuration de l'utilisateur :
Processeur : Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz - Nb de core : 2
RAM : 2,096 Go dont 1,33 Go de libres
Carte graphique : NVIDIA GeForce 9800 GT
Résolution écran : 1280 x 1024
Espace libre sur le lecteur où se trouve RBR/RSRBR : 2,54 Go / 114,32 Go au total
Système d'exploitation : Microsoft Windows XP 32bits Service Pack 2
Richard Burns Rally est installé dans : G:\Richard Bruns Rally 2009\\
Type de session en cours : Administrateur
Nombre de processus lancés : 38
________________________________________________________________________________
Contenu du fichier RichardBurnsRally.ini :

[Settings]
ConstantForceMultiplier = -60
Depth = 32
ForceFeedback = true
Fullscreen = true
MinDepthBits = 24
MinStencilBits = 8
ParticleQuality = high
RenderCarShadow = true
RenderQuality = high
RunIntro = false
RunStartup = false
Sound = true
UseCubicEnvironmentMaps = true
UseEAX = true
UseSoftwareAudio = false
UseTripleScreenBuffers = false
WaitRetrace = true
XRes = 1280
YRes = 1024

________________________________________________________________________________
Liste des plugins installés :
- Equalizer ( eq_mix.dll )
- Correctif ZModeler ( Z.dll )
________________________________________________________________________________
*** Rapport généré le lundi 09/02/2009 à 17:01:05 ***
_______________________

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Lun 9 Février 2009 20:41:41    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

A part un espace disque réduit à une peau de chagrin, le reste à l'air bon (hormis le fait que tu n'es toujours pas passé au SP3...).
Je n'ai pas d'idée d'où peux provenir ton souci pour le moment.
Ton pilote de carte graphique est à jour ?
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
thibrallye
Apprenti pilote
Apprenti pilote



Inscrit le: 30 Nov 2007
Age: 31
Messages: 15
Localisation: Colombelles/Caen 14




france
              


MessagePosté le: Sam 14 Février 2009 14:01:47    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

oui mon pilote graphique est a jour, c'est la première chose que j'ai faite

Mais ca ne viendrai pas le la carte (9800gt 1go car elle est neuve)

avant j'avais une 8600gt, est ça ne l'avais jamais fait

???

@+
thibault
_______________________

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
thibrallye
Apprenti pilote
Apprenti pilote



Inscrit le: 30 Nov 2007
Age: 31
Messages: 15
Localisation: Colombelles/Caen 14




france
              


MessagePosté le: Dim 19 Avril 2009 19:44:39    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Personne n'a de réponse à mon probleme ???

Car c'est énervant

Je me suis inscrit sur RSRBRLive pour faire des séssions publiques pour voir ce que c'etait
car depuis le temps que je joue, je voulais voir où j'en étais

1er RALLYE arrivé 8e sur 15 avec un beug en pleine spéciale avec la sub 95 (qui est géniale) Evil or Very Mad
2eme RALLYE arrivé 1ER sur 13 sur CLIO S1600 (course qu'avec des A6K_1) (je met 5min au 2eme)

Ma première victoire mais pour une fois sans beug!!!!

Donc j'aimrai bien une solution

Merci

@+

Thib
_______________________

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Jim
Administrateur
Administrateur



Inscrit le: 30 Sep 2007
Age: 108
Messages: 7493
Localisation: Prades-le-Lez (34) Lat: 43°41'18.00"N - Lon: 3°51'58.75"E




france
              


Adhérent Association
MessagePosté le: Dim 19 Avril 2009 19:54:08    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

attends que Phil revienne de vacances.

vous referez un essai ensemble.
_______________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Lun 20 Avril 2009 17:10:33    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

@ Jim : j'ai le même bug avec le nouveau mod nuit sauf que les textures sont noires Wink donc si on trouve d'où vient son problème ....
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
thib25
Pilote
Pilote



Inscrit le: 17 Sep 2008
Age: 25
Messages: 364
Localisation: Valentigney (25)




france
              


MessagePosté le: Lun 20 Avril 2009 19:18:54    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

@ thibrallye : c'est quoi ton alimentation (juste curiosité Whistle ).
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
Jim
Administrateur
Administrateur



Inscrit le: 30 Sep 2007
Age: 108
Messages: 7493
Localisation: Prades-le-Lez (34) Lat: 43°41'18.00"N - Lon: 3°51'58.75"E




france
              


Adhérent Association
MessagePosté le: Lun 20 Avril 2009 20:58:26    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

PHIL63 a écrit:
@ Jim : j'ai le même bug avec le nouveau mod nuit sauf que les textures sont noires Wink donc si on trouve d'où vient son problème ....
je n'ai pas modifié le plugin, celui qui est lancé actuellement est l'original de Back f.
_______________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Lun 20 Avril 2009 21:02:06    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Jim a écrit:
PHIL63 a écrit:
@ Jim : j'ai le même bug avec le nouveau mod nuit sauf que les textures sont noires Wink donc si on trouve d'où vient son problème ....
je n'ai pas modifié le plugin, celui qui est lancé actuellement est l'original de Back f.
Je sais, et celui là fonctionne Smile, je parlais de ta version modifiée Smile
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
Jim
Administrateur
Administrateur



Inscrit le: 30 Sep 2007
Age: 108
Messages: 7493
Localisation: Prades-le-Lez (34) Lat: 43°41'18.00"N - Lon: 3°51'58.75"E




france
              


Adhérent Association
MessagePosté le: Lun 20 Avril 2009 21:04:26    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

je n'ai pas eu le temps de m'y pencher, j'ai trop de trucs à arranger par ailleurs.
_______________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
Montrer les messages depuis:   
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses. Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Copyright © rallyesim.fr 2007 - Contact : Administrateurs
Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005


rallyesim topic RSS feed 


Thème Basé sur Poudlard Blue de Perfect RPG :: Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

Page générée en : 0.4409s (PHP: 77% - SQL: 23%) - Requêtes SQL effectuées : 27 - Compression GZIP activée - Debugage activé