FAQ RSRBRFAQ RSRBR FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   CalendrierCalendrier
 ProfilProfil   Sujets surveillésSujets surveillés   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   S'enregistrerS'enregistrer ConnexionConnexion

RSRBR2009 : Rapports de bugs.
Aller à la page 1, 2, 3 ... 62, 63, 64  Suivante
 
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.
Translate  
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Sam 13 Décembre 2008 10:46:16    Sujet du message: RSRBR2009 : Rapports de bugs. Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Merci de déposer à la suite de ce message les différents bugs que vous aurez pu trouver dans RSRBR2009.

Les hors sujet ne sont pas tolérés dans ce topic
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
Qs-Racer
Pilote novice
Pilote novice



Inscrit le: 12 Juil 2008
Age: 30
Messages: 58
Localisation: Auvergne




france
              


MessagePosté le: Dim 14 Décembre 2008 18:27:56    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Je crois que l'installation a supprimer le pluggin H shifter, car je n'y ai plus accès.
Et Portugal SS18 j'ai un CTD une fois la barre de chargement fini Sad
_______________________

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Dim 14 Décembre 2008 19:11:42    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Qs-Racer a écrit:
Je crois que l'installation a supprimer le pluggin H shifter, car je n'y ai plus accès.
Et Portugal SS18 j'ai un CTD une fois la barre de chargement fini Sad
Le plugin du shifter sera opérationnel dans la version définitive (dans une semaine Smile)
Pour la SS18, il faudrait essayer de la relancer une ou deux fois et avec des niveaux de détails (particule etc..) différents.
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
Qs-Racer
Pilote novice
Pilote novice



Inscrit le: 12 Juil 2008
Age: 30
Messages: 58
Localisation: Auvergne




france
              


MessagePosté le: Dim 14 Décembre 2008 19:13:53    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

ça a l'air de me faire le même problème que pour la 207, mais cette fois le CTD a lieu a la toute fin. Je test avec différent niveau de détails et je te tien au courants.

PS: le LM_driver.ini disparait a chaque fois aussi.
_______________________

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
david74
Apprenti pilote
Apprenti pilote



Inscrit le: 19 Oct 2008
Messages: 17





france
              


MessagePosté le: Dim 14 Décembre 2008 19:15:05    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Problème a l'installation :



Que faut 'il faire , ont peux même pas choisir de dossier d'installation Not talking
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Jim
Administrateur
Administrateur



Inscrit le: 30 Sep 2007
Age: 108
Messages: 7493
Localisation: Prades-le-Lez (34) Lat: 43°41'18.00"N - Lon: 3°51'58.75"E




france
              


Adhérent Association
MessagePosté le: Dim 14 Décembre 2008 19:16:03    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Qs-Racer a écrit:
ça a l'air de me faire le même problème que pour la 207, mais cette fois le CTD a lieu a la toute fin. Je test avec différent niveau de détails et je te tien au courants.

PS: le LM_driver.ini disparait a chaque fois aussi.
tous les fichiers présents dans Misc\ai sont supprimés
_______________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
chavy
Pilote
Pilote



Inscrit le: 12 Juil 2008
Messages: 190





belgium
              


MessagePosté le: Dim 14 Décembre 2008 19:16:26    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

des que j'ai fini une étape et je reviens sur rscenter, je reçois le message RSCenter ne marche plus et il ferme.

J'ai déjà redémarrer l'ordinateur, mais ça change rien.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Dim 14 Décembre 2008 19:25:50    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

david74 a écrit:
Problème a l'installation :



Que faut 'il faire , ont peux même pas choisir de dossier d'installation Not talking
Déjà répondu -> http://www.rallyesim.fr/forum_rlsm/viewtopic.php?p=80889#80889

PHIL63 a écrit:
david74 a écrit:
C'est bon pour moi au bout de deux tentative , la 1ere fois j'ai eu que la moitié , par contre souci a l'installation Sad :



Que faut 'il faire , ont peux même pas choisir de dossier d'installation Not talking
Si, tu peux choisir ton dossier d'installation mais pas dans "Program files" ni dans "Mes documents\..." car avec Vista ça ne fonctionne pas correctement.
Là le programme d'installation détecte que tu es sous Vista et que RBR est installé dans un des dossiers cité plus haut....

Regardes dans la base de connaissance de RBR/RSRBR -> www.rallyesim.fr/forum_rlsm/viewtopic.php?t=262
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Dim 14 Décembre 2008 19:27:04    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

chavy a écrit:
des que j'ai fini une étape et je reviens sur rscenter, je reçois le message RSCenter ne marche plus et il ferme.

J'ai déjà redémarrer l'ordinateur, mais ça change rien.
Merci de nous mettre une capture d'écran du message d'erreur.
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
david74
Apprenti pilote
Apprenti pilote



Inscrit le: 19 Oct 2008
Messages: 17





france
              


MessagePosté le: Dim 14 Décembre 2008 19:29:58    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

PHIL63 a écrit:
david74 a écrit:
Problème a l'installation :



Que faut 'il faire , ont peux même pas choisir de dossier d'installation Not talking
Déjà répondu -> http://www.rallyesim.fr/forum_rlsm/viewtopic.php?p=80889#80889

PHIL63 a écrit:
david74 a écrit:
C'est bon pour moi au bout de deux tentative , la 1ere fois j'ai eu que la moitié , par contre souci a l'installation Sad :



Que faut 'il faire , ont peux même pas choisir de dossier d'installation Not talking
Si, tu peux choisir ton dossier d'installation mais pas dans "Program files" ni dans "Mes documents\..." car avec Vista ça ne fonctionne pas correctement.
Là le programme d'installation détecte que tu es sous Vista et que RBR est installé dans un des dossiers cité plus haut....

Regardes dans la base de connaissance de RBR/RSRBR -> www.rallyesim.fr/forum_rlsm/viewtopic.php?t=262


oui donc la solution sous vista est d'executer en mode compatibilité windows xp Wink
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
chavy
Pilote
Pilote



Inscrit le: 12 Juil 2008
Messages: 190





belgium
              


MessagePosté le: Dim 14 Décembre 2008 19:31:32    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

le prochaine fois que ca arrive je vais faire un screen, mais c"est le screen de vista standard d'un faute avec le message, ..... ne marche plus et rien d'autre message ou codes
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Qs-Racer
Pilote novice
Pilote novice



Inscrit le: 12 Juil 2008
Age: 30
Messages: 58
Localisation: Auvergne




france
              


MessagePosté le: Dim 14 Décembre 2008 19:40:43    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Alors pour la SS18 Portugal, le problème n'apparait qu'avec la Subaru WRC 2008. Pourtant la voiture marche sur d'autres spéciales (testé france et England); et la SS18 marche avec d'autres voitures (C4 07 et 08 testées)

Les autre fichiers comme les digidash reste dans le dossier misc, chez moi seul lm_driver a disparu;)
Je n'ai pas de dossier ai dedans, il s'appelle "you_ai", alors que sur mon ancien ordi il s'apellai bien "ai", bizarre car les deux installations avaient les mêmes patchs...
_______________________

Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Dim 14 Décembre 2008 19:40:44    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

chavy a écrit:
le prochaine fois que ca arrive je vais faire un screen, mais c"est le screen de vista standard d'un faute avec le message, ..... ne marche plus et rien d'autre message ou codes
Télécharges et lances l'utilitaire de dépannage de RSRBR. (DepannageRSRBR.exe)
Une fois l'utilitaire lancé cliques sur le bouton "Lancer la vérification des fichiers".
Quand l'analyse sera terminée, ne sélectionnes rien, ne fais rien, reviens directement ici, et fait un clic droit puis "Coller" dans ton message sans rien supprimer au texte qui s'affiche.
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
Jim
Administrateur
Administrateur



Inscrit le: 30 Sep 2007
Age: 108
Messages: 7493
Localisation: Prades-le-Lez (34) Lat: 43°41'18.00"N - Lon: 3°51'58.75"E




france
              


Adhérent Association
MessagePosté le: Dim 14 Décembre 2008 19:45:23    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Qs-Racer a écrit:
Alors pour la SS18 Portugal, le problème n'apparait qu'avec la Subaru WRC 2008. Pourtant la voiture marche sur d'autres spéciales (testé france et England); et la SS18 marche avec d'autres voitures (C4 07 et 08 testées)

Les autre fichiers comme les digidash reste dans le dossier misc, chez moi seul lm_driver a disparu;)
Je n'ai pas de dossier ai dedans, il s'appelle "you_ai", alors que sur mon ancien ordi il s'apellai bien "ai", bizarre car les deux installations avaient les mêmes patchs...

voilà

_______________________
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail Visiter le site web du posteur
david74
Apprenti pilote
Apprenti pilote



Inscrit le: 19 Oct 2008
Messages: 17





france
              


MessagePosté le: Dim 14 Décembre 2008 19:45:48    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

J'ai un bug avec la peugeot 207 pendant le chargement --> retour bureau Confused
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses. Toutes les heures sont au format GMT + 2 Heures
Aller à la page 1, 2, 3 ... 62, 63, 64  Suivante
Page 1 sur 64

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Copyright © rallyesim.fr 2007 - Contact : Administrateurs
Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005


rallyesim topic RSS feed 


Thème Basé sur Poudlard Blue de Perfect RPG :: Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

Page générée en : 0.4496s (PHP: 80% - SQL: 20%) - Requêtes SQL effectuées : 27 - Compression GZIP activée - Debugage activé