FAQ RSRBRFAQ RSRBR FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   CalendrierCalendrier
 ProfilProfil   Sujets surveillésSujets surveillés   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   S'enregistrerS'enregistrer ConnexionConnexion

[QUESTION] Amélioration son pneus ?
Aller à la page 1, 2  Suivante
 
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.
Translate  
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Mata
Pilote
Pilote



Inscrit le: 13 Déc 2007
Age: 43
Messages: 144
Localisation: Vaison la romaine




0 inconnu 0
              


MessagePosté le: Ven 14 Décembre 2007 19:11:10    Sujet du message: [QUESTION] Amélioration son pneus ? Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Bien le bonjour ou bonsoir .......

J ai une petite question .....

Existe t il un pack de son assez realiste ? ( parceque honnetment le crissement des pneus fait penser a ceux dans un parking souterrain et encore .....)

le pack audio v2.3 est tres sympa, mais lme probleme c est que lorsque je l installe , ben ya plus rien qui marche ......
rb ne se lance plus, ni rsrbr08 etc....

alors si quelqu un poiuvait me donner une soluce ......

Merci, ou Merci .....
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
BlunT
Pilote confirmé
Pilote confirmé



Inscrit le: 30 Nov 2007
Age: 43
Messages: 618
Localisation: 65-Mauleon-Barousse


Ecurie: West Indies Racing

france
              


MessagePosté le: Ven 14 Décembre 2007 23:44:21    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Sous RSRBR 4 il fallait recreer le fichier audio.dat avec les fichiers du mod, mais sous rsrbr08 j'ai pas tester.
Je trouvais les sons de Audio v2.3 bien fait mais toute les voitures avaient le meme son, juste une ptite equalisation pour differencier les voitures mais c'etait laid, je preferai desactiver les equaliseur pour avoir le vrai son, donc -->son identique pour toute les caisses
_______________________
West Indies Racing, l'écurie du soleil !!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
Mata
Pilote
Pilote



Inscrit le: 13 Déc 2007
Age: 43
Messages: 144
Localisation: Vaison la romaine




0 inconnu 0
              


MessagePosté le: Sam 15 Décembre 2007 00:04:49    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

sous rsrbr08, ca marche tres bien avant de patcher. des que tu poses les patchs 1.01 et 1.02 ca marche plus....
peux tu me decrire la manip pour recreer le fichier audio.dat?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Sam 15 Décembre 2007 00:21:44    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Je ne vois pas pourquoi cela ne fonctionnerait plus après l'installation des updates 1.0.1 et 1.0.2 car aucun fichier concernant l'audio n'est écrasé ou modifié par ces installations.
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
BlunT
Pilote confirmé
Pilote confirmé



Inscrit le: 30 Nov 2007
Age: 43
Messages: 618
Localisation: 65-Mauleon-Barousse


Ecurie: West Indies Racing

france
              


MessagePosté le: Sam 15 Décembre 2007 00:24:10    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Je pense que le mieux serais de reprendre les fichiers sons du mod audio et d'en faire un pack compatible avec rsrbr, car j'ai essayer de recreer un audio.dat et ca ne fonctionnais pas, j'ai du laisser les sons dans le dossier "audio"

Edi: je vais retelecharger ce mod et tester
_______________________
West Indies Racing, l'écurie du soleil !!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
Mata
Pilote
Pilote



Inscrit le: 13 Déc 2007
Age: 43
Messages: 144
Localisation: Vaison la romaine




0 inconnu 0
              


MessagePosté le: Sam 15 Décembre 2007 00:26:18    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

ben ouai je sais bien et moi aussi je trouve ca bizarre......
toujours est il que mon fichier auio passe avant les patch de 92 000 et quelques ko a 16 octets apres les patchs ..... ?????......

cependant j ai resolu mon probleme car je viens de trouvzer un fichier old_audio
dans le repertoire principal de rbr .... je ne sais pas d ou il vient mais toujours est il qu en le renommant audio et en supprimant celui de 16 octets ben ca remarche........

pfff je comprends pas tout mais bon ..... l essentiel, c est le principal ! lol

merci en tout cas pour vs aides !!!!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
Mata
Pilote
Pilote



Inscrit le: 13 Déc 2007
Age: 43
Messages: 144
Localisation: Vaison la romaine




0 inconnu 0
              


MessagePosté le: Sam 15 Décembre 2007 00:51:05    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

ben tiens ca remarche plus ............ pff jabandonne ca me saoule ces pu...ns de bugs qui arrivent sans qu on comprenne pourquoi .............
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
BlunT
Pilote confirmé
Pilote confirmé



Inscrit le: 30 Nov 2007
Age: 43
Messages: 618
Localisation: 65-Mauleon-Barousse


Ecurie: West Indies Racing

france
              


MessagePosté le: Sam 15 Décembre 2007 00:56:31    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

je vais essayer de faire une archive avec ces sons, ca risque de prendre un peu de temps par contre
_______________________
West Indies Racing, l'écurie du soleil !!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
Mata
Pilote
Pilote



Inscrit le: 13 Déc 2007
Age: 43
Messages: 144
Localisation: Vaison la romaine




0 inconnu 0
              


MessagePosté le: Sam 15 Décembre 2007 01:07:08    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

ben si tu me trouve une soluce euh ..... ben dis le moi ! car ca me saoule d avoir une cli o r3 avec un bruit de camion .....
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
BlunT
Pilote confirmé
Pilote confirmé



Inscrit le: 30 Nov 2007
Age: 43
Messages: 618
Localisation: 65-Mauleon-Barousse


Ecurie: West Indies Racing

france
              


MessagePosté le: Sam 15 Décembre 2007 01:09:49    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Mata a écrit:
ben si tu me trouve une soluce euh ..... ben dis le moi ! car ca me saoule d avoir une cli o r3 avec un bruit de camion .....


Very Happy c'est en test, je vois si ca marche, j'encode tout les fichiers en ogg et je zippe ca
_______________________
West Indies Racing, l'écurie du soleil !!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
Mata
Pilote
Pilote



Inscrit le: 13 Déc 2007
Age: 43
Messages: 144
Localisation: Vaison la romaine




0 inconnu 0
              


MessagePosté le: Sam 15 Décembre 2007 01:34:10    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

alors ca test comment??
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
BlunT
Pilote confirmé
Pilote confirmé



Inscrit le: 30 Nov 2007
Age: 43
Messages: 618
Localisation: 65-Mauleon-Barousse


Ecurie: West Indies Racing

france
              


MessagePosté le: Sam 15 Décembre 2007 01:53:30    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

ca a marcher une fois, puis plus rien -->retour bureau
Je verrai ca demain
_______________________
West Indies Racing, l'écurie du soleil !!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Sam 15 Décembre 2007 09:06:24    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Mata a écrit:
ben tiens ca remarche plus ............ pff jabandonne ca me saoule ces pu...ns de bugs qui arrivent sans qu on comprenne pourquoi .............

Ce n'est pas un bug, c'est une action voulue. Si le fichier audio.dat a été renommé c'est qu'il y a une raison. Ni moi ni Jim ne renommons des fichiers pour le plaisir.
Pose la question de ce que tu veux faire clairement, donne un lien vers ce que tu veux installer (ce n'est pas à ceux qui vont t'aider à chercher ça sur le net) et on te dira si ce que tu veux faire est possible ou pas et si c'est possible comment y arriver. Smile
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
BlunT
Pilote confirmé
Pilote confirmé



Inscrit le: 30 Nov 2007
Age: 43
Messages: 618
Localisation: 65-Mauleon-Barousse


Ecurie: West Indies Racing

france
              


MessagePosté le: Sam 15 Décembre 2007 13:04:23    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

PHIL tu peux trouver ce mod ici :
http://www.bhmotorsports.com/download/8479

J'ai installer ce mod dans un dossier temp, copier les dossier du mod dans le dossier audio de rbr, ca a remplacer plein de fichier puis j'ai lancer rbr, ca a fonctionner la 1ere fois.
J'ai ensuite converti tout ces sons en ogg, et depuis ca ne fonctionne plus, j'ai donc recommencer la copie du dossier audio et ca ne fonctionnais plus....si je remets le dossier audio d'origine tout va bien.
_______________________
West Indies Racing, l'écurie du soleil !!
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger
PHIL63
Site Admin
Site Admin



Inscrit le: 26 Sep 2007
Age: 55
Messages: 4327
Localisation: Clermont-Ferrand

Team: MaTeamAMoiPerso
Ecurie: golade

france
              


Adhérent Association
MessagePosté le: Sam 15 Décembre 2007 13:16:51    Sujet du message: Répondre en citant Ajouter à liste des messages à citerRetirer de la liste des messages à citer Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

BlunT a écrit:
PHIL tu peux trouver ce mod ici :
http://www.bhmotorsports.com/download/8479

J'ai installer ce mod dans un dossier temp, copier les dossier du mod dans le dossier audio de rbr, ca a remplacer plein de fichier puis j'ai lancer rbr, ca a fonctionner la 1ere fois.
J'ai ensuite converti tout ces sons en ogg, et depuis ca ne fonctionne plus, j'ai donc recommencer la copie du dossier audio et ca ne fonctionnais plus....si je remets le dossier audio d'origine tout va bien.

C'est que tes sons ne sont pas encodés de la bonne manière pour RBR (échantillonnage, etc..).
Le dossier audio est manipulé par RSRBR pour pouvoir avoir les bons sons avec les bonnes voitures. Il est très simple d'affecter 8 sons aux 8 voitures d'origines mais ça l'est beaucoup moins quand il y a une centaine de voitures différentes à faire rentrer dans 8 emplacements, c'est pour cela que certains fichiers sons (audio\cars.ini) sont écrasés par l'interface.

En l'état ce MOD n'est pas compatible avec RSRBR (réécriture de certains fichiers).

PS : Ce MOD ne contient le son moteur que de 7 voitures.
_______________________
Les tuiles qui nous protège de la pluie ont toujours été posées par temps sec... à méditer.
--= PAS DE SOUTIEN PAR MP =--, les réponses apportées sur le forum profitent à tous alors qu'une réponse en MP ne profite qu'à un seul individu.
Base de connaissance de RSRBR <--> FAQ de RSRBR<--> Utilitaire de dépannage RSRBR
phil63@rallyesim.fr
On passe du temps a vous répondre, alors soyez sympas, passez du temps ..... à vous relire !
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Envoyer l'e-mail
Montrer les messages depuis:   
Ce forum est verrouillé, vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses. Toutes les heures sont au format GMT + 2 Heures
Aller à la page 1, 2  Suivante
Page 1 sur 2

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Copyright © rallyesim.fr 2007 - Contact : Administrateurs
Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005


rallyesim topic RSS feed 


Thème Basé sur Poudlard Blue de Perfect RPG :: Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

Page générée en : 0.4046s (PHP: 84% - SQL: 16%) - Requêtes SQL effectuées : 27 - Compression GZIP activée - Debugage activé