Sommaire
 

Accueil

 

 

Forum Rallyesim

Forum Championnats

Téléchargements

 

Administration

 

 

Championnats RBR 2007

 

 

RSRBR Live

 

 

Aide

 

 

Association

 

Statuts

 

C.A.

 

Votre soutien

 

Devenir adhérent

 

Devenir utilisateur

 

 

CMR2 Online

RBR Photos

RBR Vidéos

 

 

 

Nous soutenir
 
 

Heure Officielle
 
 

Tchat : Nos Salons
 
RSRBRLive : connectés
Connecté(s):
 

Serveur TS
 
Serveur: 87.98.129.250:4002
Mot de passe: rallyesim
 

Partenaires
 




 
Forum Rallyesim
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 
Problème : son de bang sur S1600

 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    RALLYESIM Index du Forum -> Richard Burns Rally - PC -> Sons/Sounds
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
ROBERT L
Jeune conducteur
Jeune conducteur


Age: 38
Inscrit le: 20 Juil 2007
Messages: 9
Localisation: Saint Denis de la Réunion

MessagePosté le: Dim 29 Juillet 2007 11:24:13    Sujet du message: Problème : son de bang sur S1600 Répondre en citant

Bonjour à tous, j'ai fait quelques modif a partir de l'install original de RBR en y installant de nouvelle voiture, en faisant ma propre sélection mais j'ai un souci. Quand je joue avec les S1600 j'ai le son du bang.
J'ai installé les sons des différentes voitures en mettant le fichier eng dans le dossier audio/car et modifié le fichier cars.ini et mis les fichiers wav dans le dossier effect.

Pour les WRC pas de souci tout les sons sont là mais pour les S1600 j'ai le son du band qui viens parasité.

PS : j'ai aussi installé l'update "New sound effect"



Edit Aube le 29/07/2007 :
Sujet déplacé dans la bonne partie du forum
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Francoisd42
Pilote
Pilote


Age: 27
Inscrit le: 01 Déc 2006
Messages: 431
Localisation: loire (42)

MessagePosté le: Lun 30 Juillet 2007 09:10:36    Sujet du message: Répondre en citant

C'est normal tout le monde l'a si j'ai bien compris ton soucis (ta du bang sur une atmo ... alots qu'en vrai ben y'en a pas) et ben le prob c'est que mahleuresement c'est normal et le seul moyen de s'en débarrasser c'est de baisser le volume du bang mais tu le perdra aussi pour les turbos....
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
ROBERT L
Jeune conducteur
Jeune conducteur


Age: 38
Inscrit le: 20 Juil 2007
Messages: 9
Localisation: Saint Denis de la Réunion

MessagePosté le: Lun 30 Juillet 2007 09:39:56    Sujet du message: Répondre en citant

Mince alors c'est dommage car çà n'est pas réaliste du tout.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
PHIL63
Administrateur - Site Admin
Administrateur - Site Admin



Inscrit le: 16 Juil 2007
Messages: 532
Localisation: Clermont-Ferrand

MessagePosté le: Lun 30 Juillet 2007 16:34:02    Sujet du message: Répondre en citant

Heu... pour moi qui pilote pas....
le bang......... c'est un bang SuperSonic ? Very Happy Very Happy Very Happy
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
ROBERT L
Jeune conducteur
Jeune conducteur


Age: 38
Inscrit le: 20 Juil 2007
Messages: 9
Localisation: Saint Denis de la Réunion

MessagePosté le: Lun 30 Juillet 2007 18:01:25    Sujet du message: Répondre en citant

Pour ne plus avoir ce probleme, j'ai fait 2 dossiers d'install de RBR, une avec que des WRC et dans l'autre que des S1600 comme çà je baisse le volume du bang sur l'install des S1600 et plus de probleme.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Aube
Administrateur
Administrateur



Inscrit le: 03 Jan 2007
Messages: 2762
Localisation: Clermont Ferrand

MessagePosté le: Lun 30 Juillet 2007 18:17:58    Sujet du message: Répondre en citant

Un ptit débrouillard Wink

++

PS : il ne faut quand même pas trop jouer avec les fichiers, sous peine d'avoir à tout réinstaller... Razz
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé MSN Messenger
ROBERT L
Jeune conducteur
Jeune conducteur


Age: 38
Inscrit le: 20 Juil 2007
Messages: 9
Localisation: Saint Denis de la Réunion

MessagePosté le: Mer 1 Août 2007 12:44:07    Sujet du message: Répondre en citant

On se débrouille comme on peut lol.

PS : pour la bidouille des fichiers j'aime bien çà et çà fait pas mal de fois que j'ai réinstallé le jeu lol.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    RALLYESIM Index du Forum -> Richard Burns Rally - PC -> Sons/Sounds Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
 

Copyright Rallyesim 2006 - Site créé le 13 Septembre 2004 - Contact : Jim
Association Rallyesim enregistrée sous le numéro 245 du J.O. du 20 Août 2005




Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com